Malfunctioning Package recently decommissioned by MS is causing issues within the environment for payments. Will be redeploying with updated package.

Incident Report for HFD

Resolved

This incident has been resolved.
Posted Apr 09, 2026 - 13:06 PDT

Update

Confirmed operational after deployment. Will continue to monitor for a short time before resolving.
Posted Apr 09, 2026 - 08:38 PDT

Monitoring

A fix has been deployed and we are monitoring to ensure functionality.
Posted Apr 09, 2026 - 08:36 PDT

Identified

Issue is identified and working toward a resolution.
Posted Apr 09, 2026 - 08:21 PDT

Update

We are continuing to investigate this issue.
Posted Apr 09, 2026 - 07:59 PDT

Investigating

We are currently investigating this issue.
Posted Apr 09, 2026 - 07:42 PDT
This incident affected: API Gateway, Provider Portal, Customer Portal, Full API, STAGE - API, and Easy Apply.